Protect WordPress Pages & Posts

Protect WordPress Pages & Posts plugin provides the easiest and simplest solution to protect your private and confidential content.

Seamlessly integrated, you can now easily protect your WordPress pages and posts by just one single click. Once protected, they cannot be accessed directly through their original and unprotected URLs. Unwanted users will be redirected to your 404 error page when attempting to view these pages or posts directly.

Features

Content Protection

  • Protect unlimited WordPress pages and posts. Once protected, your pages and posts are not accessible by their original links anymore.
  • Support WooCommerce products as well as other WordPress custom post types. You can select which custom post types you want to protect.
  • Block Google and other search engines from indexing your private content, eliminating the chance of unwanted users found it through searching.

Access Restriction

Grant your private page access to certain user roles. You can set only logged-in users or some particular roles such as subscribers and members to be able to access your protected pages and posts.

Private Links

  • Create unlimited private links for each page or post. These private links provide a quick and easy way to share your protected pages and posts with others.
  • Customize your private posts and pages links, making it meaningful, memorable and legitimate to your users:
    Random Private Link: www.preventdirectaccess.com/privateup/58575f26ae274
    Custom Private Link: www.preventdirectaccess.com/private/my-thank-you-page
  • Expire your private links within a number of days or clicks, which stops your users from sharing with other people.
  • Auto-generate private link once your page is protected

$89.9 Only $74.9 5 hours left at this price!

Download NOW

All price options are billed yearly. You may cancel your subscription at any time. Extensions subject to yearly license for support and updates. View terms.

Extension Details

Developer: BWPS Team
Version: 1.0.11
License: 3-Site License

Integrations

Requirements

WordPress: 4.0 or higher
PHP: 5.4 or higher